
Remote sensing, Fall 2025: project 

 

The project goal could be to classify or threshold a selected area, generate clean and meaningful 

polygon vectors for selected features, and present these with the satellite image, and/or DEM layers. 

These would expand upon lab examples, using threshold values from ratios, indices, transforms or 

supervised / unsupervised classifications to enhance and extract features such as vegetated or urban 

classes, fires or glaciers.  Using 2 or more images to show change can be appealing, but not required. 

 

Week 1 (Nov 17-21);      data search and download. Clip to study area 

Week 2 (Nov 24-28):      channel creation / classification, analysis 

Week 3 (Dec 1-5):          vectors/statistics / write-up 

      (Dec 3):                       3 minute demo in the last lecture period 

 

 

Week one: Dataset extraction 

 

Datasets can be created, from Landsat TM (1984-2011), OLI (2013->) and Sentinel-2 MSI (2015->) 

Plan for a subset - approximately filling a screen but not too much more – similar to the env.change 

assignment ‘Lab9’ e.g. ~1800 x 1200 pixels, unless more is required for your goals.  

 

It is essential to select an area and possible application before you download any image data. 

The process for data search may be similar to ‘Lab 9’ (Environmental Change), except for downloading 

and extracting the full scene product, which can range from 400mb to 1.5 Gb in size, compared to the 

smaller images in the env.change exercise 

 

The main goal this week will be to seek and download image data for your area and import this into  

Catalyst .pix files that will hold all the image bands. When you download, the band layers are usually 

separate TIFF or JP2 files, georeferenced in the local UTM zone. 

 

1. Image search and selection  

 

A quick summary comparison between Sentinel-2 and Landsat 8/9: 

Sentinel 2 includes 4 BGRN bands at 10m resolution and SWIR at 20m resolution. It also has 4 red 

edge bands (but no thermal). Like Landsat, we don’t much use bands 1 (coastal) and 9-10 (cirrus). 

 

You will see options such as LIC vs L2A or level 1 vs 2 – level 2 includes atmospheric correction, 

mostly for US scenes; there are not many for other areas, and it’s not important here. 

For any of the options below, pick data and year ranges, and cloud cover as you did for ‘Lab 9’. 

A reminder of Sentinel-2 bands below: 

 

 



 

Copernicus browser: you need a login account; the ‘anonymous’ login used in ‘Lab 9’ allowed you to 

download (3-band) data, but non-georeferenced, so you couldn’t add DEM or create GIS vector layers.    

 

Explorer browser: for projects, you’d pick the ‘bundle’ which holds all bands - it’s likely not worth 

the extra effort to hand pick bands just to exclude 1 and 9. You can use our generic login (see below). 

 

There are 3 ways to download your image data – all require an account login. The third method avoids 

downloading a full scene and the need to clip in Catalyst. But then assembling the layers into .pix 

format is slightly more complicated. Overall I regard the first two preferred for the project, and method 

3 for the env.change assignment.  

 

a. Landsat: you have to download a complete scene (~185x180 km), assemble the bands into a .pix 

file, then clip to your area of interest. Assembly utilizes a text file that identifies the constituent bands. 

 

b. Sentinel: a. Same as for Landsat above: download a complete scene ‘tile’ 110 x 110 km, assemble 

into a .pix file using the metadata text file and clip to AOI 

 

c. Sentinel: b. Login and use Copernicus browser to display your chosen area. Download then clips to 

that area. Bands selected must be imported into the PCI .pix format in Catalyst. Downside: this option 

limits size to 2500 x 2500 pixels: it resamples to larger pixels if your area exceeds 25km in x or y.  

It also excludes the metadata file blocking some tasks from running e.g. ANG, TASSEL.  

As a result I’m hesitant to recommend using this approach. 

 

Your choice of Landsat vs Sentinel may depend on image availability, ease of use, pixel size and the 

years needed. If your area of interest is < 20km across, Sentinel data would likely be more suitable. 

In the Env.Change assignment, most of the class preferred Sentinel data for all these reasons. 



DATA acquisition / download 

 

a. Landsat using Explorer browser:  required if you need images pre-2015 

Earth Explorer:  http://earthexplorer.usgs.gov    use Chrome not Firefox 

You don’t need to login to ‘search’ but you will to download image data 

The class group username is:   geog357 

The password is:                      unbc4thenorth 

 

Zoom to your chosen area, and use 'Map' or ‘circle’ option to select your area 

Change max cloud cover to 2 or 5% (or even 0%) 

Collection:  e.g. Landsat Collection 2 - Level 1 → Landsat 4-5 TM or Landsat 8 / 9 OLI 

Remember in Canada to search for summer months only and pick your dates e.g. July 1-Sept 15 – it 

could include June in non-mountain areas. 

Identify your area with the 'use map' option 

 

Search and preview the browse image to be sure it's good – e.g.  view for clouds. Some Landsat 9 

thumbnail Geotiff images may look black – if so, try the jpg to view the scene, or download one band 

as a preview if you really want it. 

 

Once you have found your image, Choose the   Landsat Collection 2 Level-1 Product Bundle .. the 

first option listed …..  instead of the second option (GeoTIFF) that you may have selected in the 

env.change assignment, though you could download that first to further check the image quality. 

You can expand the bundle to see the list of files you would download 

 

Before you download, do these two things: 

a. Create a subfolder in your geog357 folder for your project 

b. Check your browser settings so the option is ticked for ‘always ask where to place downloads’ 

Download only when you are confident this is the image you want – it takes some minutes to download 

 

The downloaded file will be zipped: in windows file manager, double-click on it and select ‘extract all’ 

This will produce multiple  .TIF files – one for each band (7 for Landsat 5) or (12 for Landsat 8)  .. 

bands 1-11, including 2 TIRS, 1 PAN and also BQA (quality assessment) plus 2 text files.  

 

b. Sentinel – whole scene 

Create Copernicus account and login.  https://browser.dataspace.copernicus.eu 

Pan/zoom to your AOI; you can modify the window area to match your area dimensions 

Search tab: set data source as Sentinel-2, dates, cloud cover 

Click on Search button at the bottom 

Review images and select your chosen one(s) 

 

If you want the whole scene and will clip later: select the download icon on Visualise tab. It may take a 

few minutes; In windows, select the downloaded zipfile and ‘extract all’ into a folder of your choice. 

http://earthexplorer.usgs.gov/
https://browser.dataspace.copernicus.eu/


c. Sentinel (clipping onscreen in Copernicus browser) – see warning note above 
 

Search for your images as above in 2. Then to clip onscreen:  

Select Download button right (6th button down)  

Switch from Basic to Analytical (see figure below) 

Change format from JPG to TIFF (16-bit)  = georeferenced 

Coordinate system from WGS84 to UTM (this is crucial) 

 

Resolution: here’s the compromise using the onscreen method: 

Resolution – set to custom (best is to match the 10m pixels – maximum is 2500 x 2500)  

– you could change them to 15 or 20m – still better than Landsat 

Tick the Raw bands you want (and/or perhaps the visualised combinations) 

The combos seem to be basically for non-RS specialists ? 

Then select the download button 

Unzip the downloaded zipfile using ‘extract all’ option 

 

 

 

2. Creating a multi-channel  .pix file – in Catalyst for Landsat and Sentinel 
 

Start Catalyst software 

 

a. Landsat 

Either drag the metadata text file in the image folder into the Maps tab contents, and select MS or-> 

file->open the metadata file (ends in .... mtl.txt)  - all the TIFs are present, and rasters listed.  

If you get an error pop-up, see section 5 below (it may not work for some files if metadata are missing) 

It selects only layers with the same pixel resolution - 6 for TM and 8 for OLI. (No thermal / PAN).  

This is not yet permanent, only onscreen so we then need to create the PIX file as below:  
 



File-> Utility-> Import to PCIDSK 
 

Name the new file suitably in destination file and navigate to desired folder 

Take the other parameter defaults and IMPORT .. this takes a few minutes 

When done, open your new pix file and remove the previous mtl.txt from the maps display 

The file layers are nicely identified by their EM spectrum location.   

You could also process the PAN file if there is one by picking PAN instead of MS from the text file  

File-> Utility-> Import to PCIDSK to create a .pix file for the PAN band 

 

BUT it seems they may have NOT formatted all image scenes in this way, with the metadata file.  

 

See below for clipping instructions for your study area 

 

b. Sentinel – whole scene tile 

 

The process is similar as for Landsat – find the text file MTD_MSIL1C 

It is listed / on the same level as these folders:  DATASTRIP/GRANULE/HTML … 

 

In Catalyst:  File-> Open the text file – or drag it into the maps tab column as in 1a above 

This opens a window with options for 10m bands / 20m bands / 60m bands 

Select first the 10m option, and then the 20m option 

They will open in Catalyst, but as links to the JP2 files in the zipped folder and need to be saved as .pix 

 

Highlight the 10m filename, then select:  File-> utility-> Import to PCIDSK  -> ‘filename’.pix  

(your name choice) 

Highlight the 20m filename: then select:  File-> utility-> Import to PCIDSK -> filename-ir.pix   

(your name choice) 

 

Open these two new files in Catalyst and remove the two previous links from the project 

You now need to transfer all the 20m bands into the 10m file (so they will all become 10m pixels) 

 

Highlight the 20m file and then pick:  file-> utility -> transfer 

The source file should fill in as your IR file 

The destination file needs to be your 10m filename – select it 

In the transfer window, select the 6 bands with 20m pixels – or maybe only those you need ? 

Add -> Transfer layers 

 

This won’t include 60m bands 1 (Coastal) and 9, 10 (water vapour/cirrus)- I assume you don’t need  

You could also elect not to keep the Red Edge bands: 5,6,7, 8A – note that your channel numbers will 

no longer match the band numbers without the Coastal band  

RGB mapper, change display from channels 1-2-3 to bands 12-8-4 (=channels 943?) / enhance 



 

c. Sentinel captured from browser 

 
This is also a general way to turn multiple band TIF files into a single  .pix file  

you might need this if the .mtl text file is absent or does not link properly 

 

Open the first .tif (Blue band?) in Focus and convert this to a .pix file by: 

a. File-> Utility      → choose translate   

For Sentinel data, load a 10m image band first, so the others all take on this same resolution 

The source file is your .tif, the destination file is a new .pix file (you pick the name)  

Click on: Select all  ->  add          transfer -> close  

You now have a .pix file that the other bands can be transferred into: 

 

select File -> utility and choose transfer  

For source file, pick the next band .tif file (e.g. Green band) 

For destination, pick the .pix file created in the previous step 

select the new band, add and transfer 

 

Repeat this process for the other .TIF files - it will add them all into the SAME pix file 

When done, view/enhance your favourite band combination as RGB composite e.g. SWIR-NIR-Red 

You are now ready to view your scene and clip/subset as required 

 

3. Subset/clip your area of interest – for either Landsat / Sentinel  
 

Set up your screen display to cover the area you want – a 'landscape' rectangle is often best to optimise 

the use of the screen; square or portrait shaped areas are less preferable, but that may be needed to 

match your AOI. 
 

Subset your area of interest:  

Tools-> subsetting / clipping  

 

Choose a new file name that will describe your selected area 

Tick the bands you need (likely all) – though not the BQA (quality assessment) nor Cirrus bands 

Select use current view as option under Define Clip Region / Definition method dropdown  

Check that this appears as a red rectangle on the overview window 

Clip 

 

Note: if you are working with more than one image scene / dates, you would need to do these steps 

independently for each scene, and when it comes to clipping, subset one first and then clip the rest to 

match the first - use ‘select a file definition method’ option if it’s possible the current view has changed 

(use the first clip to define subsequent clips).  



GEOG357 Project outline 2025 (here for reference) 

1. Project concept 

a. Geographic area ? (province / country / region) ? 

b. Application area  e.g. forestry, habitat (landcover), glaciers, urban development  

c. Image requirements – expected year(s), could include change but not required 

d. Anticipated processing e.g. classification, ratios, transforms, indices 

e. Expected outcomes e.g. extracted features or classes 

 

2. Steps 

 

Week 1: Preview and Download imagery, convert to pix file and clip to fit – I recommend a screen size 

study area to avoid excessive pan and zoom e.g. max. 1800 x1200 pixels (approx.) 

 

Week 2: Image processing: classification, ratios/indices, transform etc., (change detection) feature 

extraction, vector creation etc.. 

 

Week 3: Final images and results – e.g. vectors overlain on optimal image, calculation and presentation 

of results; possible 3D images using DEM; possible inclusion of Google maps/earth image for 

context/reference. Write up text and give 3 minute demo in class on Dec 3. 

 
 

3. Project Report Summary: 5% for each of these sub-sections (total 25%) 

 Introduction:     

o A brief summary (abstract) of your project – goals, area and result 

 

 Study Area and Data Sources 
o Study area description 

o The data you need for the project (including image dates) 

o Comments on image quality (clouds, time of year etc.) 

    
Image processing techniques, analysis and complexity 

o  brief description of methods (could use point form) 

o  the primary resulting channels from analysis e.g. ratios, classification 

    

Presentation of images / graphics 

o Images do not need to be super high res. 150 dpi is suggested as enough (.jpg) 

o You can provide zoom in images if it helps to show detail 

o Final image display e.g. vectors on image 

 

Discussion of results 

o Final conclusions on successes or limitations 

o Did you achieve your goals? 

submit project as pdf via Moodle 


