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1. The Problem
This exercise is designed for a simple case study using GIS techniques (vector analysis) to solve a real problem.
The study area is McGgregor Model Forest (MMF) located about 70 kilometers east of Prince George. You are
required to determine the potential wildlife habitat areas based on the criteria listed below:
Datasets: L:\labs\geog300\mmf







forest - FOREST COVERAGE
rivers - RIVERS
soils - SOILS
soils_dat - Soils attribute table
roads - ROADS
dem - raster DEM

Summary of Factor Criteria
Factors
Factor 1:
Forest Cover
(forest)

Criteria
 Height Class codes > 1 (HTCL_IN)
 Age class codes >=3
(AGECL_IN)
 Spruce(S) is the preferred species type (SPCS1)
 Moderate Crown closure classes 5 or 6 or 7 (CRNCLCL)
Factor 2:
 All the areas from 0-50 meters beyond forest cover defined as wildlife habitat (from factor 1)
Spatial
should be included within the potential wildlife habitat areas.
Arrangement  The Areas that are within 250m of a definite river and also within 500m of forest cover
defined as the wildlife habitat ( from factor 1) should be included as potential wildlife habitat
area (Note: definite river should include the left and right bank of double line rivers.)
Factor 3:
 Mg or Ct soil types (SOILS_SY1) produce critical vegetation types for wildlife, and therefore,
soils
support the highest concentrations.
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2. GIS Model
As a GIS analyst, you are required to layout a GIS model to solve this problem based on the criteria listed above.
Here is a simple idea for solving this problem
1. Based on the criteria listed above, we need first to find the areas that meet all the criteria on forest
(factor 1). This can be done with Select by Attributes on forest.
2. We need to create buffer areas on selected features (forest) from step 1. Two buffer zones need to be
created. A 50 meters buffer (fc_buf50) and a 500 meters buffer zone (fc_buf500) on selected forest. As
the 250 meters surrounding areas on definite rivers and within 500 meters on selected forest features
are treated as the habitat area, so a 250 meters buffer zone (river_buf250) on definite rivers need to be
created to meet the second part of factor 2.
3. In order to locate the areas that meet the conditions on spatial arrangement (factor 2), we need to
intersect the 250 meters buffer zone on definite rivers (river_buf250) and 500 meters buffer zone
(fc_buf500) on selected forest features to get the areas that meet factor 2 (fact2)
4. Locate the areas with Mg or Ct as the soil type with Select by Attribute on soil
5. Finally, the 50 meters buffer on selected forest (fc_buf50), the areas that meet factor 2 (fact2) will be
unioned together and the result will be intersected with selection of soils to produce the final potential
wildlife habitat areas.

3. Finding the areas that meet the requirements on forest (Factor1)
We will first find the areas that meet all the criteria on forest. This can be done easily by Select by attributes on
forest.
 Create a new folder vector_case in your geog300 folder
 Start ArcMap with a blank map file and add the layers listed above to ArcMap.
 Change the default data frame name to Wildlife Habitat and set the units of the data frame to meters.
 Arrange layers to make them visible in the display area (order from the top to the bottom: roads, rivers,
forest, soils, dem). Turn off dem for now.
 Save the map file to K:\geog300\vector_case\wildlifehab.mxd.
 Make a selection by attributes with the following query expression:
"HTCL_IN" >1 AND "AGECL_IN" >= 3 AND "SPCS1" = 'S' AND ("CRNCLCL" = 5 OR "CRNCLCL" = 6 OR "CRNCLCL" = 7)

All the forest polygons that meet the criteria should be highlighted. We don't need to create a permanent data
layer for the selected features. ArcGIS allows for performing spatial overlay on the selected features. Leave the
selected features on for next step.

4. Finding the areas that meet Spatial Arrangement (Factor2)
To find the areas that meet factor 2, we need to create buffer zones on selected forest from previous section and
rivers.

Determine the areas that are within 50 meters beyond the selected forest





Create a 50 meters buffer on selected forest with Buffer tool
Make sure to choose ALL for Dissolve Type. This will eliminate the overlay barrier
Save the output feature as fc_buf50.shp in your local folder
Click the symbol of fc_buf50 to bring up Symbol Selector window. Change the symbol color to light Green
with solid border and click OK.

Determine the areas that are within 500 meters beyond the selected forest
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Now you have two buffer layers: fc_buf50 and fc_buf500. Click the symbol of fcbuf500; choose dark
Green with solid border symbol. Click OK. Move it below fcbuf50 if necessary.

Determine the areas that are within 250 meters distance of definite rivers





Open the attribute table of rivers and examine the field TYPE which indicates river types. You may notice
that all river lines are definite rivers including river banks, so there is no need to make any selection on
rivers.
Follow the same steps above to create a 250 meters buffer on rivers
Save output features as river_buf250 in your vector_case folder.

Locate the areas that meet the criteria of Factor 2
In order to locate the areas that meet Factor 2, we will intersect the 250m buffer on rivers (river_buf250) with
the 500m buffer on forest (fc_buf500)
 Perform an overlay on river_buf250 and fc_buf500 with INTERSECT tool
 Save the output as fact2 in your local folder
Now we have fcbuf50, fcbuf500, riversbuf250, fac2 in the table of contents.

5. Finding the areas that meet the requirements on soils type (Factor3)
The areas with Mg or Ct soil type can be located with Selection by Attributes







Examine the attribute of soils. Note that there is no information about soil type. The Soil type and other
non-spatial information are stored in another table, called soils_dat.dbf.
Click the second button located at the upper left corner in the table of contents to switch to Source
display mode.
Here you can see soils_dat.dbf table. Right-click on it and choose Open. Examine the filed SOIL_SY1. This
field contains soil type information. We need to join this table into the soils attribute table with join field
soils_id
Join soils_dat.dbf table to soils with join field soils_id
Make a selection query on soils to select soil polygons with Mg or Ct as the soil type (similar to the
following)
"SOIL_SY1" = 'Mg' OR "SOIL_SY1" = 'Ct'

All the selected features are highlighted. Leave the selected features on for next step.

6. Locating the final potential wildlife habitat area
Now we have the areas that meet factor1 on forest, the areas that meet factor2 and the areas that meet the
criteria on soils. The last step is to locate the areas that meet all criteria.
Now we have the datasets meet each factor and ready for locating the final habitat area
Factor 1:
fc_buf50
Factor 2
fact2
Factor 3
soil selection
 First, perform an overlay on fc_buf50 and fact2 with UNION tool to get the areas that meet factor 1 or
factor 2
 Save the output as fact12 in your local folder
 Second, perform an overlay operation on fact12 and soils with INTERSECT tool
 Save the output as habitat in your local folder
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The dataset habitat contains the areas that meet all the conditions listed above
Note that all the analysis applied here does not update the geometry related information (AREA, LENGTH, and
PERIMETER) automatically. You will have to do this manually.


Examine the attribute table of habitat. Update the values in AREA field to reflect the true area. If there is
no AREA field, add it.

7. Presenting the result
In this section, we will make a map to show our analysis result.
A map is a graphic representation of a part of the earth's surface. A map contains a series of themes that are
often combined to form the final product. A map also includes descriptive information which helps the reader
interpret the information on the map. The purpose of a map determines the emphasis that should be given to
different types of information.

The Goals of Map Design
Several goals of map design can be identified. These include:






Clarity
Order
Balance
Visual Contrast & Hierarchy
Unity and Harmony

Requirements






Symbolize map features
Label features
Layout map elements
Appropriate legend, map title, scale bar and description
your name and date

Symbolization
The symbolization of spatial features should meet cartographic conventions. In general, water bodies should be
symbolized in blue and labelled with italic fonts, roads in red or black, forest covered area should be in green etc.
 Keep layers roads, rivers, habitat, forest, dem in the table of contents and remove the rest of layers by
right-click on the layer and choose Remove.
 Arrange data layers from the top to bottom in the table of contents: roads, rivers, habitat, forest, dem
 Clear selections on all the layers if necessary
 Click the symbol for roads layer to open the symbol selector. Change the color to red.
 Change rivers in blue and habitat in bright color (red)
 Symbolize forest based on the leading species (SPCS1). In the symbology tab, remove the item with no
value and set outline with to 0 for color boxes. Change SPCS1 to Tree Species
 Save the map file

8. Adding a Map Legend
Once done the symbolizations, switch to Layout View to design your map layout and add more information into
the map.
 Click View->Layout View. In layout view, you can design the map layout.
 First set the map page to letter size and landscape. Click File-> Page and Print Setup. By default the Print
Setup is set to standard letter size
UNBC
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In Map Page Size box, set Standard Size to Letter. Remove the check mark beside Use Printer Page Setting
and place a check mark beside Landscape for Orientation

The spatial data are displayed in a box (data frame) with eight small handles if it is selected (small square located
at each corner and in the middle on each side). The handles allow you to resize the data frame.





Resize the data frame to make it well fit into the paper. Leave some room at right for legend and other
information
You can move the data frame by holding the mouse button within the box and dragging to move.
Click Insert->Legend to insert a legend. Make sure to have the only layers rivers, roads, habitat, forest.
Roads
Take the rest of default to insert the legend.
Rivers

We can make some changes to legend
 Double click the legend box to open the properties. Under the General tab, remove Title
“Legend”
 Click Items tab and highlight forest. Click Style button located at bottom. Choose the
Horizontal with Heading and Labels style. Click OK
 Move the legend to the right

Habitat

Tree Species
AC
BL
CW
FD
HW
PL
S

9. Adding a Scale bar
Scale bar
The scale bar is critical for a map. It gives the ratio between the map and real world distance. It allows users to
measure the map distance and calculates the real distance from that measurement.
Before adding a scale bar, you need to make sure you have the Display unit set for the data frame. Otherwise the
scale won't work properly.
 Right-click data frame and choose Properties.
 Click the General tab and set the Display Units to Kilometers. Click OK to apply the changes.
 To add a scale bar, click Insert->Scale bar from the top menu
 There are many built-in scale bar styles. In the Scale Bar Selector window, highlight the top one ‘Scale
Line 1’ to select it
 Click Properties button to customize the scale bar
 Under Scale and Units tab, change Number of divisions to 1 and Number of subdivisions to 0
 Click the dropdown arrow right beside ‘When resizing…’ and choose ‘Adjust width’. This will allow you to
set the division distance
 Change the ‘Division Units’ to Kilometres and set Label Position to ‘Below Center’
 Now back to the top, change the Division value to 1km. This will make the division bar at 1 kilometre
 Click Numbers and Marks tab, Change both Numbers Frequency and Marks Frequency to ‘divisions and
first mid point’
 Click OK and OK again. The scale is added. Move the scale bar to an appropriate location (could be the
upper or lower right area)

10. Adding more information to the Map Layout
Text
Text is another important part of a map. You will need to add a map title, your name and date. Use the Text
button A on the Drawing toolbar or from Insert on the top menu to add text.
 Add a map title ‘Potential Wildlife Habitat Area for McGgregor Model Forest to map with an appropriate
font size. Move the map title to the top
 Add map creator and date with an appropriate font size. Move the text to the lower right of the map
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Graphic
Now we want to add a UNBC GIS Lab logo to the map




Click Insert->Picture. Navigate to L:\labs\geog300\unbc and click gislab_logo.jpg
Move the logo to the lower right corner of the map
Resize the picture by dragging the small handle at corner if necessary.

11. Use Hillshade as a map background
You can use the transparency feature and hillshade raster to make the map look with some 3D effect.





Create a hillshade from dem and move it to the bottom in the table of contents.
Double-click forest to open the properties window. Click the Display tab and make the forest
transparency 50%
Save the file in your local folder.
You can save the map as PDF file by clicking File->Export Map. Navigate to your local folder and save it as
wildifehab.pdf and the File type as PDF.

Assignment 8:

A Simple Case Study (5%) due next week Nov.6, 7,8

This practice exercise asks the question, where would be the safest area within the Prince George boundary to
develop a new park for children 12 and under. In this case, ‘safest’ will be defined as free from environmental or
physical hazards; crime and vandalism will NOT be considered. The criteria used to determine what the ‘safest’
area is will be based on site characteristics and location.
Characteristics of the potential site:
 The youngest trees possible (proj_age_1 <=50), to ensure the playground is not in an area with old
rotten trees which could fall over. For this reason we would also want to eliminate areas with pine
(PL,PLI) as the leading species (species_cd_1), because many pine trees in Prince George are dead, due
to the pine beetle.
 We would also want to eliminate any areas where spruce is the leading species (all types of spruce: S,
SB, SW, SX) as the needles are pointier than other coniferous trees and could harm children playing
around trees.
 We should also ensure that the location is on the flattest slope possible (e.g. 0-5), to enable playground
building and to limit falls.
 We would want the park to be in the most convenient place possible. Therefore, the potential site
should be within 2km (2000m) of an elementary school (CLASS = 1; exclude the closed school, Status <>
2)
 We also want the park to be in neighbourhoods with slower streets (within 500 meters of roadways
with maximum speeds of 30km/h or less).
 The potential park area should be greater than one hectares (10000 m2) in area.
Criteria summary
Forestry (forest):
 Stand age (proj_age_1 <=50) and NOT Spruce or Pine dominated area (species_cd_1: PL,PLI, S, SB, SW,SX)
Spatial requirements
 Within 2000 meters distance of elementary schools (CLASS = 1; exclude the closed school, Status <> 2)
 Within 500 meters of roads with maximum spends of 30km/h or less (max_speed <=30)
Surface:
 Slope <= 5 degree
UNBC
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Data required: L:\labs\geog300\pgcity:
pg_dem25
pg_boundary
streets
schools
major_rivers,
forest

Working environments:
Workspace:
Processing:
Cell Size:

Digital Elevation Model
City boundary
Streets
Schools
Major Rivers
Vegetation info (located in pg_forest.gdb geodatabase)
Your local folder
Same as pg_boundary
Same as pg_dem25

Requirements:
 The GIS analysis for solving this problem will be mainly in vector environment. Layout a GIS model to
solve this problem (a flow chart or major steps)


Conduct a GIS analysis to locate the potential park area. Note down the total area.



Produce a map showing the potential park together with pg_boundary, streets, major rivers, schools
(only show elementary school) . The map should be well layout and symbolized properly. It comes
with proper title, scale, legend, the total area of potential park area and your name



The ideal location of the potential park should be away from the major river and in the area with
higher population (away from city boundary). Based on the result, discuss where would be the best
location for the potential park in your option.

Deliverable:





Make a title page with the course name, assignment number, your lab session, your name and studentID.
A GIS model showing the procedure of this analysis(A flow chart or steps)
Insert all maps to WORD file together with short discussion.
Save the file as lastname_firstname_geog3002018_A8. Email the file to your TA with subject “Geog300
A8”

NOTE: Please name the file correctly. Assignment is due next week Nov.6, 7, 8
NO late assignment is accepted

~~~~~~~~~~~~~ The End ~~~~~~~~~~~~~
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